New Posts New Posts RSS Feed - Utterly baffled by speaker hum..
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Welcome to the Graham Slee Audio Products Owners Club

 

Open to all owners plus those contemplating the purchase of a Graham Slee audio product wishing to use our loaner program: join here
Subscribe to our newsletter here (Rules on posting can be found here)


Utterly baffled by speaker hum..

 Post Reply Post Reply Page  <1 23456>
Author
frimmers3 View Drop Down
Senior Member
Senior Member


Joined: 08 Apr 2016
Location: Frimley Green
Status: Offline
Points: 117
Post Options Post Options   Thanks (0) Thanks(0)   Quote frimmers3 Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2021 at 5:51am
I tried your suggestion Graham at the unearthly hour of 05:50....both the av and hdd inputs unfortunately produced the same net result....very audible hum from the speakers....
Rega P8, Exact m.m, Accession m. phono stage, Graham Slee /Chord interconnects, Dali Oberon floor standers.
Back to Top
Graham Slee View Drop Down
Admin Group
Admin Group
Avatar
Telling it as it is

Joined: 11 Jan 2008
Location: South Yorkshire
Status: Offline
Points: 10809
Post Options Post Options   Thanks (1) Thanks(1)   Quote Graham Slee Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2021 at 9:50am
The two latest posts I wrote were intended to educate 'the reader' in the inner workings of audio electronics. It isn't easy.

The first post illustrates the complete disregard for EMC-proof grounding by companies so rich, it obviously doesn't matter to them!

The second post illustrates amateur electronics, which disobey the laws of Murphy and Sod and quite a few others related to real physics. I tried to be kind but remove the protection circuits, and the amplifier would do what any unstable circuit would do!

The playground which hi-fi became seems to have lifted many a leg, making a few very rich indeed, and I have empathy for Jim Lesurf (http://www.audiomisc.co.uk/Armstrong/reviews/changes/1975-8.html)

("And many of them that sleep in the dust of the earth shall awake, some to everlasting life, and some to shame and everlasting contempt.")
Not simple enough for Google-Bot to understand...
Back to Top
frimmers3 View Drop Down
Senior Member
Senior Member


Joined: 08 Apr 2016
Location: Frimley Green
Status: Offline
Points: 117
Post Options Post Options   Thanks (1) Thanks(1)   Quote frimmers3 Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2021 at 5:57pm
Deep deep joy...got the bxxxxy thing working! As a last resort, moved the Naim to the very bottom of my Atacama four tier unit(I had previously tried the other three with no difference to the speaker hum)..that last 6" made all the difference...hum replaced by a healthy speaker "hiss"(when the Naim is set to "max)...at the volumes I tend to listen to, a complete absence of noise from any part of the system.
I have no idea what type of witchcraft has governed this, bar perhaps the Naim previously being too close the Rega Exact cartridge?
Many many thanks to all those that extended help to this numpty....thank you again!!
Rega P8, Exact m.m, Accession m. phono stage, Graham Slee /Chord interconnects, Dali Oberon floor standers.
Back to Top
Chris Firth View Drop Down
Moderator Group
Moderator Group


Joined: 16 May 2013
Location: Rossendale, UK
Status: Offline
Points: 1067
Post Options Post Options   Thanks (1) Thanks(1)   Quote Chris Firth Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2021 at 6:43pm
Result! Thumbs Up
Back to Top
Ernie View Drop Down
Senior Member
Senior Member


Joined: 23 Jan 2014
Location: Birmingham UK
Status: Offline
Points: 301
Post Options Post Options   Thanks (1) Thanks(1)   Quote Ernie Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2021 at 7:53pm
Originally posted by frimmers3 frimmers3 wrote:

Deep deep joy...got the bxxxxy thing working! As a last resort, moved the Naim to the very bottom of my Atacama four tier unit(I had previously tried the other three with no difference to the speaker hum)..that last 6" made all the difference...hum replaced by a healthy speaker "hiss"(when the Naim is set to "max)...at the volumes I tend to listen to, a complete absence of noise from any part of the system.
I have no idea what type of witchcraft has governed this, bar perhaps the Naim previously being too close the Rega Exact cartridge?
Many many thanks to all those that extended help to this numpty....thank you again!!

Looking at images of the 5si the toroid is on the right toward the front of the unit putting it online with the tone arm.

I once saw a Naim set up where the owner had gone to the trouble of staggering the position of the units to keep the toroid out of line with the electronics on the shelf above.

I seem to remember that the magnetic field produced by a toroid is particularly intense above and below it. Now you’ve introduced enough separation between source and victim the problem has gone. Seems to make sense. 
There are 10 kinds of people. Those who understand binary and those who don't.
Back to Top
frimmers3 View Drop Down
Senior Member
Senior Member


Joined: 08 Apr 2016
Location: Frimley Green
Status: Offline
Points: 117
Post Options Post Options   Thanks (1) Thanks(1)   Quote frimmers3 Quote  Post ReplyReply Direct Link To This Post Posted: 03 May 2021 at 8:23pm
Now the drama is over, and to illustrate just what a "funny" hobby this is.....having got the little beauty working in in its new situ, due to equipment and furniture placement, the Naim remote is now redundant unless I get up from a seated position and take a few steps...and I did like watching that green lit knob going up or down...more thought needed!
Seriously, many many thanks to all those that took the time to try and resolve my problem:)
Rega P8, Exact m.m, Accession m. phono stage, Graham Slee /Chord interconnects, Dali Oberon floor standers.
Back to Top
Graham Slee View Drop Down
Admin Group
Admin Group
Avatar
Telling it as it is

Joined: 11 Jan 2008
Location: South Yorkshire
Status: Offline
Points: 10809
Post Options Post Options   Thanks (0) Thanks(0)   Quote Graham Slee Quote  Post ReplyReply Direct Link To This Post Posted: 04 May 2021 at 10:35am
But it didn't happen using the Rega phono preamp.

It stopped when using the Accession mono switch, but it didn't stop using the Era Gold V - which doesn't have a mono switch?

The Accession mono switch places left and right outputs in parallel, decreasing the source impedance driving the interconnect and the Naim input.

There is a piece missing from this jigsaw - you didn't say anything about the interconnect cable.
Not simple enough for Google-Bot to understand...
Back to Top
 Post Reply Post Reply Page  <1 23456>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.094 seconds.