New Posts New Posts RSS Feed - PSU1 Enigma Micro-Signal Power Supply
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Welcome to the Graham Slee Audio Products Owners Club

 

Open to all owners plus those contemplating the purchase of a Graham Slee audio product wishing to use our loaner program: join here
Subscribe to our newsletter here (Rules on posting can be found here)


PSU1 Enigma Micro-Signal Power Supply

 Post Reply Post Reply Page  123 15>
Author
nemu View Drop Down
Regular
Regular


Joined: 12 Jan 2017
Location: Cologne,Germany
Status: Offline
Points: 70
Post Options Post Options   Thanks (0) Thanks(0)   Quote nemu Quote  Post ReplyReply Direct Link To This Post Topic: PSU1 Enigma Micro-Signal Power Supply
    Posted: 24 Dec 2020 at 4:54pm
I also had problems using powerline adapters, so I banned them completly.
Accession MM (PSU1), Accession MC (Enigma PSU1)
Back to Top
patientot View Drop Down
Senior Member
Senior Member


Joined: 28 Nov 2018
Location: USA
Status: Offline
Points: 768
Post Options Post Options   Thanks (0) Thanks(0)   Quote patientot Quote  Post ReplyReply Direct Link To This Post Posted: 30 Nov 2020 at 8:41pm
Heard of powerline internet causing all kinds of problems in audio systems...
Reflex M + PSU-1 used with AT VM95ML, Stanton 680mkII + Ogura, and Shure M35X cartridges.
Back to Top
Graham Slee View Drop Down
Admin Group
Admin Group
Avatar
Telling it as it is

Joined: 11 Jan 2008
Location: South Yorkshire
Status: Offline
Points: 10809
Post Options Post Options   Thanks (1) Thanks(1)   Quote Graham Slee Quote  Post ReplyReply Direct Link To This Post Posted: 30 Nov 2020 at 10:57am
John C says "power-line adaptors?"
Not simple enough for Google-Bot to understand...
Back to Top
Graham Slee View Drop Down
Admin Group
Admin Group
Avatar
Telling it as it is

Joined: 11 Jan 2008
Location: South Yorkshire
Status: Offline
Points: 10809
Post Options Post Options   Thanks (1) Thanks(1)   Quote Graham Slee Quote  Post ReplyReply Direct Link To This Post Posted: 29 Nov 2020 at 7:58pm
Embarrassed

Hands up. It shouldn't be doing that (Houston, we have a problem).

Transmitters are the usual culprit, or to put it another way, I am at a loss to design something so sensitive that will ignore strong RF.

There is a reviewer who lives under the Crystal Palace transmitter who has a similar problem.

In most cases (there aren't that many - honest), something like a DECT phone is found nearby, which swamps the input of the EXP with more RFI than it can handle.

If all else fails, we have great aftersales customer service which will refund on request or offer any alternative you wish for.

Not simple enough for Google-Bot to understand...
Back to Top
JonThurston View Drop Down
New Member
New Member
Avatar

Joined: 11 Mar 2018
Location: London
Status: Offline
Points: 27
Post Options Post Options   Thanks (0) Thanks(0)   Quote JonThurston Quote  Post ReplyReply Direct Link To This Post Posted: 28 Nov 2020 at 12:05am
Having a few hum issues. Seems to be the Elevator EXP or the Enigma, since by trial and error (plugging and unplugging), and with the Accession MM by itself, no hum.

The hum is in both channels, but it has a little pulse mostly in the right channel every 4 seconds.

Taking the turntable completely out still leaves the hum.

This is into my integrated amp.

Into my headphone amp it seems a little more prominent. If (for convenience) I run the Elevator EXP and Accession into the headphone amp, and use the headphone amp's tape out in standby into my integrated amp things get really weird - another layer of squealing hum into the integrated. Then, flip the headphone amp out of standby, and back to the standard hum (with pulse) only.

A close ear to the headphone amp's off-rack power supply picks up the squealing. The PSU1 and Enigma buzz a bit, too.

Digital sources quiet as a mouse into the integrated or the headphone amp.

CuSat50s all round, btw.
Technics SL 1200G w/ Oyaide BR12 & STB-MXS - Benz Micro Glider S low output - Elevator EXP w/ Enigma PSU - Accession MM - Marantz PM6005 - SPL Phonitor 2 - Sennheiser HD800S - ProAc DT8 (CuSat 50)
Back to Top
Fatmangolf View Drop Down
Admin Group
Admin Group
Avatar

Joined: 23 Dec 2009
Location: Middlesbrough
Status: Offline
Points: 5820
Post Options Post Options   Thanks (0) Thanks(0)   Quote Fatmangolf Quote  Post ReplyReply Direct Link To This Post Posted: 09 Nov 2020 at 10:34pm
Congratulations!

Jon

Open mind and ears whilst owning GSP Genera, Accession M, Accession MC, Elevator EXP, Solo ULDE, Proprius amps, Cusat50 cables, Lautus digital cable, Spatia cables and links, and a Majestic DAC.
Back to Top
Pushpaw View Drop Down
Senior Member
Senior Member


Joined: 25 Jul 2020
Location: Canada
Status: Offline
Points: 104
Post Options Post Options   Thanks (0) Thanks(0)   Quote Pushpaw Quote  Post ReplyReply Direct Link To This Post Posted: 02 Nov 2020 at 9:12pm
I’ve upgraded to an Accession MM which I use with the Enigma so no longer using Enigma with Reflex. 
P******t Debut Carbon, Goldring 1042, GS Accession MM w/Enigma, GS Solo ULDE w/PSU1, Sennheiser HD6XX, Technics SU-800 IA, Castle Knight 1, PS Audio Ultimate Outlet, Lautus & CuSat50
Back to Top
 Post Reply Post Reply Page  123 15>
  Share Topic   

Forum Jump Forum Permissions View Drop Down

Forum Software by Web Wiz Forums® version 12.01
Copyright ©2001-2018 Web Wiz Ltd.

This page was generated in 0.078 seconds.